Home > Altiris Deployment > Altiris Deployment Server Error 1

Altiris Deployment Server Error 1

Contents

Don't have a SymAccount? Stats Reported 6 years ago 0 Comments 1,454 Views Other sources for 1 VDS Basic Provider klnagent WinVNC4 Microsoft-Windows-ApplicationExperienceInfrastructure Wave TCG Client Services LMS RTL8167 VMnetDHCP See More Others from Altiris Previously when I imaged a machine in 7.1 it was stored on the local site server, and refrenced by the NS to replicate. What are some good Altiris resources? check over here

Of course, when I put a pause (press any key) in the job after the file copy, it's fine - which leads me to believe that it's a timing issue. By creating an account, you're agreeing to our Terms of Use, Privacy Policy and to receive emails from Spiceworks. rio New Member Does anyone know where there is a reference to these error numbers. We are running SMP 7.1 SP2 Thanks for any guidance.

0 0 01/16/14--04:17: Erase disk job failing Contact us about this article I need a solution I have a task http://www.symantec.com/connect/forums/error-1-during-script-execution

Restarting Dhcp Client Service Altiris Deployment Server

Toggle navigation Software Tips Questions Blogs Links Communities Questions & Answers I am getting errors in Altiris when pushing out IE10 that do not correspond with the typical error list. We are fallible after all. This is a little annoying when trying to image a bunch of new clients as you have to wait a while. Post the code if you continue to have issues.

Thanks for putting it together Matias Says: May 17th, 2013 at 12:20 pm Five years after your post, and still useful! For example our Adobe Reader 7 install looks like this: "\\Appsaltirisds\express\Library\Packages\Applications\Adobe_Reader\Adobe 7.0\Adobe Reader 7.0.msi" /qn Without the "" it errors out and returns a code of 1. JAustgen, Mar 17, 2005 #2 rio New Member Thanks for the prompt reply. Altiris Deployment Solution 7.5 Installation Guide Join the community Back I agree Powerful tools you need, all for free.

I'm currently trialing the use of a PING -n 10 127.0.0.1 >NUL after the file copies down, in the thought that it's a timing thing.  This never occurred when the server Altiris Deployment Solution 7.1 Training About Advertising Privacy Terms Help Sitemap × Join millions of IT pros like you Log in to Spiceworks Reset community password Agree to Terms of Service Connect with Or Sign up Is there something I'm missing here so I can bypass the prompt? Ghost starts imaging fine from the .gho file but it prompts for  the span file as soon as it gets to the first one.

There was enough permissions on the account being used to map the drive in WinPE to allow the imaging task to occur, but not enough to allow the run script task Altiris Deployment Solution Download Unfortunately, the Linux server never shown on the deployment console. It just displaying: Restarting DHCP client service: retry 1...  I know this is caused by a missing Preboot driver but when I try open Driver Management I’m just presented with a blank page Without the "" it reads the space as an end of line.

Altiris Deployment Solution 7.1 Training

Shadrach, Mar 25, 2005 #15 LordofthePatch Site Administrator Shadrach said: ...Furthermore, what needs to be explained is that Altiris is displaying the return code from what was run, not generating the other Help Forums Forums Quick Links Search Forums What's New? Restarting Dhcp Client Service Altiris Deployment Server Either syntax, permission to the file or files or the file or files doesn't exist. Altiris Deployment Solution 7.1 User Guide running an install with a bad switch) There may be rights issues.

What are others experiancing for delays?   

0 0 01/23/14--08:13: Altiris 6.9 sp6 with winPE 4.0 preboot not multicasting. check my blog Average Rating 4 4946 views 09/19/2014 Software Deployment Altiris Error Codes Internet Explorer 10 Altiris Deployment Solution Microsoft Internet Explorer 10 The Errors are not part of the 14080 Altiris error Symantec Connect User-to-user forums, blogs, videos, and other community resources on Symantec Connect. Richard Parmiter Virtualisation blog and Knowledge … Downloads; You are here: Home; Altiris Error Codes; Home; Contact; About; Downloads; Altiris Error Codes. Altiris Deployment Solution Alternative

Error 2 means that the machine reuires a reboot or it's pending a reboot and that is why it's failing. error 1 is definately some type of error in the script. ERROR_ACCESS_DENIED ETC... (1800+ in the attached spreadhsheet) Attached Files: Altiris Error Codes.xls File size: 570.5 KB Views: 3,676 JeremyDallas, Mar 17, 2005 #6 Andrei Toma likes this. http://bsnux.com/altiris-deployment/altiris-deployment-server-db-management-error.html LordofthePatch, Mar 24, 2005 #10 jdean Altiris Engineer (Super Mod) clfrnacwby said: I second this motion, as I have run into this a few times.

I can't remember exactly. Altiris Deployment Agent jdean, Mar 24, 2005 #11 LordofthePatch Site Administrator It is actually when you specify the script to be run. I most missed something?

When the Distribute Disk Image task completes, the Run Script task is run but a status of, "Exit 1 during script execution" is returned and the script doesn't complete.

At least I will not be driving blind! There is no trace of an error 42, happening while downloading a disk image! Don't have a SymAccount? Altiris Deployment Solution 6.9 Sp6 It's like the engine knows the .gho is a image file and needs to be loaded but not the .ghs so it can be loaded automatically.

Thanks 1390223543

0 0 01/20/14--04:33: PXE issue with WinPE 4 on DS 7.1 Contact us about this article I need a solution Hi All I have used HOWTO85100 to implement With the "", it runs beautifully. The errors I get are 40007, 40008, 40012, 40013, 40023 so if anyone could point me in the right direction it would be greatly appreciated. have a peek at these guys Look forward to your reply.

Try these resources. rio, Mar 17, 2005 #4 Amador New Member Error 1 normally means that there is a syntax problem with the script or job you are trying to run. Is thier anyway to speed it up? The reason I know this is because the token-replaced file is sitting in the express share under \TEMP\%ID%.xml.  And the deployment process "thinks" that the file copies down to the client

Join the IT Network or Login. error 1 is definately some type of error in the script. Now that i'v upgraded to 7.5 (and it removed all my images on the SS) i would still like to keep the reference the same.

0 0 01/27/14--10:00: Sysprep computer name How can I run embedded VBScript tasks?

United States Products Threat Protection Information Protection Cyber Security Services Website Security Small Business CustomerOne Products A-Z Services Business Critical Services Consulting Services Customer Success Services Cyber Security Services Education Services At least I will not be driving blind! Login By creating an account, you're agreeing to our Terms of Use and our Privacy Policy © Copyright 2006-2016 Spiceworks Inc. Submit a False Positive Report a suspected erroneous detection (false positive).

Do to the ease of updating drivers in winPE compared to linux I would rather try to get that working instead.  

0 0 01/27/14--06:23: REsource import tool - import By creating an account, you're agreeing to our Terms of Use and our Privacy Policy Not a member? Your cache administrator is webmaster.