Home > Age Of > Age Of Empires 3 Art2.bar Error

Age Of Empires 3 Art2.bar Error

Donc premierre chose que je fais : j'installe AoE3 sur l'ordi ... Navigate through the folders to HKey_Local_Machine\Software\Microsoft\Age of Empires 3\ and you will find an entry that says Version 1.02, double click it and change it to version 1.01 (if that is None of them seem to work! What do you suggest now? this contact form

Which reports md5 checksum does not match. Let me start at the beginning. I finally caved in yesterday and did the work around for it and then went on ESO and 1.04 patch was out (which is not a full update). Sign up for a new account or log in here: Forgot your password? http://forum.agecommunity.com/forums/thread/422663.aspx

Extract the sound.bar file again. I did a disk cleanup and deleted Temporary Internet Files. InstallShield (MSI actually as well are parts of IS) requires a significant amount of temp file space to do the install.

MY LAST POST! :( Join the NEW forums!! http://www.agecommunity.com/gameUpdates.aspx is where to get the patches from. - flook1e - 07-01-2006 08:17 PM Well I did download a fresh copy. Clean both using a Cleaning Kit, and check forscratches on the CD. I am curious if you had any problems with the initial install of the software?

So what do I do now? It stops on disk 2 with an error message: "ERROR 1305.Error reading from file F:\Program Files\Microsoft Games\Age of Empires III\Sound\Sound.bar. I earnestly await your reply. As I say this is just a workaround, but it does work 100% Good Luck KiD p.s.

Verify that the file exists and that you can access it.""Error:-1603 Fatal error during installation. Try to connect again and WTF! I have recently reformatted my machine and havent got round to putting AOE3 back on, but I will let you know if I find anything more. In this case, a solution could be making a backup image of the dvds with a program like Alcohol and then mounting them.

Tried installing some new RAM on Saturday evening and it seems like that may have been the final straw, it bleeped and blooped and now tells me C:\windows\system32 is missing or http://microsoft.public.ageofempires.narkive.com/LiuFaXXs/error-1305-age-of-empires-3-install-problem Try running the installer/autorun from the dvd as an administrator. Extracts ok, run checksum and surprise, surprise, it's a failure! If you have any trouble with any of the steps leave another message and I will leave you some detailed instructions. - Anonymous - 29-12-2005 04:24 PM I have read your

Therefor why dont they say whats causing the fault so that people can try fix it themselves - flook1e - 19-01-2006 05:32 PM Its shocking if you ask me. weblink Well a little investigation reveals that in the infinite wisdom of the Ensemble Studios programmers, they decided the first job the patch should do is to tell your registry it is I have tried it in compatability mode but still no joy. If your one of unlucky ones like I was that is getting stuck at 81% on the Sound.bar file then the only guaranteed workaround for it is to install AOE3 on

Pls HELP ME!!(and sorry for my english i'm writing from Italy) - Techmonkey - 28-12-2005 10:46 AM As I said above the only "guaranteed" way to get roudn the patchign problem Regards, Adam Reports: · Posted 5 years ago Top Topic Closed This topic has been closed to new replies. We were told to ring MS support, who charge you premium rate, to fix their F**king problem. http://bsnux.com/age-of/age-of-empires-2-no-cd-error.html fl00k what are your system specs so we can start to see if there is something similar in our systems that causes this problem?

For Motherboard details go into the "Mainboard Info", CPU go into CPU Information etc. It says downloading patch and installs 100% no problems. NOOOOOOOOOOOOOOOOOOOOON !! *va cherche la corde* "Allo chéri ? - attens bébé je me suicide je te rappelle après - NON ne fais pas ça je t'aimeuuuh ! - ... -

It has to copy it's runtime to the temp dir, install the IS engine into the Program Files folder, then use temp space to extract files from the cabs.

As for your install directory if you installed the game with typical settings then it is will be C:\Program Files\Microsoft Games\Age of Empires III\. Numerous attempts to get round this, re-installing, re-patching, clearing reg files, temp files, all mention of AOE3 from program files and reg, re-install, re-patch, and so on and so forth. I will be greatful for your help Apr 27, 2010 #1 mailpup TS Special Forces Posts: 6,949 +354 I am using Windows 7 and was trying to install age This wasnt the case for me - once i had run it with the crack and then un did the crak i still got the errors and had to reinstall. -

Sort Posts: Oldest to newest Newest to oldest 02-04-2007, 4:42 AM 422545 Flooky Member Total Posts: 39 Last Post: 12-03-2007 Member Since: 02-24-2006 Subject: Age of Empires 3 install problem art2.bar However my troubles get deeper, I have been a little concerned about my PC for last few weeks, thinking the mobo may be on it's way out. However if you are getting the "old file not found....blah" message you need to see which file is causing your issues. http://bsnux.com/age-of/age-of-empires-ii-error.html again the only work around I know is to install on a seperate machine, apply the patch, then copy the whole game directory back. - flook1e - 06-01-2006 05:41 PM KiD,

They are up to patch 1.3 and there is still no fix in sight! - Cadet - 18-01-2006 11:15 AM and if there is a fix comming , surely they must Some people have managed to solve the problem by using the following process: 1) Download a fresh copy of the patch file from http://www.agecommunity.com (must be a fresh copy every time). It took 8 or 9 consecutive tries before it took, but i found it essential to update to 1.01 before trying 1.02. Hope this helps.

No update done since file contents do not match. P.S. - I can barely see straight, much less go back and read what I just wrote:. any ideas how i can get this running? FFS!!!