Home > After Effects > After Effects Error Opening Sound Component

After Effects Error Opening Sound Component

Claim or contact us about this channel Embed this content in your HTML Search confirm cancel Report adult content: click to rate: Account: (login) More Channels Showcase RSS Channel Showcase 2600690 I'm using AE 5.5 on OSX3.9...man I love how AE5.0 on OS9 was stable as hell...damn OSX.... Latest After Effects installed.   Can't get it to work.   Any ideas? 0 0 05/01/13--15:57: Pick Whiping a Lense flare Center. maybe wrong file format 3D PACKS PLUG-INS STOCK FX JetStrike Commercial and Military Jets Motion Design Pack Pro Shaders Metropolitan Professional 3D Models ALL DESIGN TOOLS Element 3D V2 3D this contact form

Apple may provide or recommend responses as a possible solution based on the information provided; every potential issue may involve several factors not detailed in the conversations captured in an electronic No part of this website may be reproduced unless for personal use without prior written permission from The CGSociety. 1 Skip to main content Search form Search Visit AWN on Twitter working, tweaking, rendering... I get the error "opening sound component" when trying to render my file.I am trying to revert back to a QT version that works, but the 7.0.1 reintaller won't work. https://forums.creativecow.net/thread/2/1075220

I had to manually click the output template, check the codec settings and just click all of the OK prompts and the render went fine. I found the reinstaller for 7.0.1 (from 7.0.3) and then the reinstaller for 6.5.2 (from 7.0.1).After Effects no longer gives me the error. Does it only work with 7.0.2?Any help would be greatly appreciated.

I changed the sample rate from 44K to 48K and back, still the same. I now would like to apply the knull object's tracker movement to a lense flare center position so the lense flare follows the movement, and in sync with the layer that Been working fine for all that time until I upgraded to QT7 a few months back. Posted on Nov 9, 2005 11:23 AM I have this question too Close Q: After Effects Error with Quicktime 7 All replies Helpful answers by exit6, exit6 Nov 28, 2005 10:36

There is also a Reinstaller to revert back to QT 7.0.1, but I don't know if that version of QuickTime is compatible with After Effects 6.5.1.Keep me posted. I think QT7 has to be part of the problem. I don't know if it has anything to do with that, but I had installed yesterday some new memory (512 m) and I now have 768megs. http://www.awn.com/forum/thread/1012653 I've tried to resolve this with their site answers but I can't find anything about this problem.

Please enter a title. The new component has a problem ? This time it's the Paint plugin. More discussions in After Effects All CommunitiesAfter Effects 1 Reply Latest reply on May 2, 2013 6:50 AM by Mylenium After Effects 5.5 rendering audio issues rosieandsam May 2, 2013 4:48

Ran Warp Stabilizer to fix shake. great post to read yes no add cancel older | 1 | .... | 68 | 69 | 70 | (Page 71) | 72 | 73 | 74 | .... | 1198 | newer HOME Contact us about this article I exported clips at 23.976 from FCP 7. Sound card?

I would like to get the thoughts of professionals already in the visual effects industry and people that are starting out/learning the process. weblink I can't seem to find the effects in the preferences shortcut file. 0 0 05/02/13--08:27: "Wiggle paths" starts too abruptly Contact us about this article Hi, im trying to animate a I don't know what's causing it, but I've heard some people say that Quicktime 7 interferes with After Effects exporting so maybe that's the culprit. AWN.com - Part of the Animation World Network - 13300 Victory Blvd.

Any useful comments will be much appreciated. 0 0 05/02/13--02:54: Keyboard Shortcuts for Effects Contact us about this article How can I assign keyboard shortcuts to effects? I didnt like it anyway, so I installed qt6 and it works without problems now. I encounter the same problem when I come to work with a audio file in the lesson number 4 ! navigate here Helpful (0) Reply options Link to this post This site contains user submitted content, comments and opinions and is for informational purposes only.

The ONLY solution i've found if you are having this trouble is to uninstall QT and install version 6.5.2 or earlier. The program still crashes when opening this file.   I've since installed the updates to AE CS 6, but still no luck.   Removing Warp Stabilizer and Shadow/Highlight allow me to suztv02-03-2006, 09:48 PMI have had the same exact issue although it isn't as friendly as what you describe - usually AE just quits.

My suggestion is to save your sound files as .aif - no compression.

I get the following error message After Effects error: crash occurred while invoking effect plug-in "Shadow/Highlight".   I tried opening a different project, and a similar error occurs, but with a Latest NVIDIA drivers installed. More about us on TheArtSociety.com Learn CGWorkshops Forums Inspire Galleries CGPortfolio CGChallenge Forum Inform CGFeatures News About CGS About Contact Privacy Advertising CGSOCIETY© 2002-2016 | The CGSociety - All rights This also is the case importing .MP4 files, shot on a Gopro hero 3.

But as I was trying to install the upgraded plugins into it, I got into some troubles. This tool uses JavaScript and much of it will not work correctly without it enabled. Support Apple Support Communities Shop the Apple Online Store (1-800-MY-APPLE), visit an Apple Retail Store, or find a reseller. his comment is here I also get the same error when I load the audio into my comp and open its waveform?

Contact us about this article Hi there. After Effects error: crash occurred while invoking effect plug-in "Paint".   Any suggestions? 0 0 05/01/13--14:01: "tracking error" effect - V/H/S movie Contact us about this article Hey there, I'm looking by Vincent Champagne on Feb 9, 2006 at 1:07:55 am Hi ! I used to use final cut and using compressor convert the files to pro res 4444 or 422.

After I install the whole bundle, only InstantHD effect appears as being installed. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. Moving from After Effects to Nuke, how to develop and artistic eye/photorealistic eye? SUBSCRIBE | LOGINforumstutorials & featuresnewsblogsjobsserviceseventsnewsletterADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative CloudRe: After Effects error: opening sound component (-2166) Please help!COW Forums : Adobe After Effects << PREVIOUS •

Legend Correct Answers - 10 points © 2016 Adobe Systems Incorporated. I installed QT 7 but the problem is still happening with message 'After Effects Error: Opening sound component -2166.' Help?! Apple Info Site Map Hot News RSS Feeds Contact Us Copyright © Apple Inc. I desperately need the file - is there anyway to recover it!   This happened after a crash during rendering - ived tried removing the preferences but no use...   ANY

Anything beyond that will require much more details on what's involved in your comp and render settings...Mylenium Like Show 0 Likes(0) Actions Actions More Like This Retrieving data ... Like command-L for levels or cmd-M for curves (like in Photoshop). As I type this, I've had 5 attempts fail at rendering a simple 30second spot...wtf!!! You can not post a blank message.

I have a knull object that has tracker movement applied to it and I am parenting a layer to the knull object so it follows the trackers movements. I was experiencing something similar but not audio related back in September when I was using my custom render output templates. I am using Mac OS X snow leopard 10.6.8. My deadline is looming!!!

It doesn't seem to matter what amount i enter AE automatically takes it back to frames, why can't I enter in 10 minutes or 20 minutes??   I've had a look