Home > After Effects > After Effects Error Opening Sound Component 2166

After Effects Error Opening Sound Component 2166

gdogfunk02-09-2006, 07:55 PMI've had the same problem today trying to render to both the DV codec and the AVID codec. I used to use final cut and using compressor convert the files to pro res 4444 or 422. I had to manually click the output template, check the codec settings and just click all of the OK prompts and the render went fine. No other way around it. http://bsnux.com/after-effects/after-effects-error-opening-sound-component.html

I can do what I want accept for saving. Everything was running smoothly... It's not. Thank you for your continued support. https://forums.creativecow.net/thread/2/1075220

If you wish to continue the discussion, please create a new thread in the appropriate forum. I'd really appreciate any help. After effects error:opening sound component (-2166). Help? 0 0 05/01/13--15:16: Ray-Traced 3D text dissapearing Contact us about this article Same problem quite a few people have.

I also ordered Shake as a replacement to After Effects because I don't think they really care. « Previous Thread (after-effects-wont) | Next Thread (how-to-learn-after) » Thread Tools Show Printable Anything beyond that will require much more details on what's involved in your comp and render settings...Mylenium Like Show 0 Likes(0) Actions Actions More Like This Retrieving data ... Screen Grabs/Clips of HPX500 Footage HDSLRs Panasonic GH Cameras GH Workflow GH Hardware, Lenses, etc. This time it's the Paint plugin.

Show 1 reply 1. Latest NVIDIA drivers installed. I also get the same error when I load the audio into my comp and open its waveform? this contact form You can not post a blank message.

That was over a year ago. Sound card? all successful.   A couple days after doing a final render, I went to re-open the project and got these two errors, followed by AE crashing:     To the best I am using Mac OS X snow leopard 10.6.8.

Been working fine for all that time until I upgraded to QT7 a few months back. Advanced Search Forum POST-PRODUCTION TOOLS Motion Graphics & Effects After Effects after effects sound component error If this is your first visit, be sure to check out the FAQ by clicking System: Windows XP Professional CPU: AMD Athlon 1.5 Video: Radeon Sapphire 9200 Atlantis Ram: 1 gig QT version: 7 demo AE 5 CGTalk Moderation02-27-2006, 10:19 AMThis thread has been automatically closed The idea is to create a solid and apply on it an "audio spectrum" effect, joined to an "aif" file.

I know that you have moved on to bigger and better upgrades, but I hope this helps others finding the same problem. weblink Software versions? Contact us about this article Hi there. Blaming Apple is like blaming the guy who invented the pencil for spelling errors.

This also is the case importing .MP4 files, shot on a Gopro hero 3. I desperately need the file - is there anyway to recover it!   This happened after a crash during rendering - ived tried removing the preferences but no use...   ANY I have the same question Show 0 Likes(0) 361Views Tags: none (add) This content has been marked as final. navigate here Apple continuously upgrades their software to be compliant with it's own OS and applications.

I hope they browse these forums, because I just upgraded to Final Cut Studio, which requires Quicktime v. 7.1.2. thanks. What's my new workflow for preparing files with alpha channels to use in After Effect and Premiere and do I use Media Encoder to do it? (add new tag) Adult Image?

When I try to visualise the result, it gives me the same warning : After Effects error: opening sound component (-2166) 10 : 44 Even worse, when I want to rework

Quicktime. The ONLY solution i've found if you are having this trouble is to uninstall QT and install version 6.5.2 or earlier. My solution (not really a fix) was to keep re-rendering the comp and hope it made it through the render...sometimes I get the error 4 frames in and sometimes it's almost Vincent Return to posts indexReport Post •Re: After Effects error: opening sound component (-2166) Please help!by Jim Kanter on Feb 11, 2006 at 6:26:58 pmCan't help if we don't know what

We seem to have the exact same problem, after unsuccessfully attempting the exact same troubleshooting techniques! As I type this, I've had 5 attempts fail at rendering a simple 30second spot...wtf!!! Legend Correct Answers - 10 points © 2016 Adobe Systems Incorporated. his comment is here It doesn't seem to matter what amount i enter AE automatically takes it back to frames, why can't I enter in 10 minutes or 20 minutes??   I've had a look

I tried working with an mp3 and a wav file, doesn't work either. Please turn JavaScript back on and reload this page. Or is it a kind of bug from AE, since I am not the only one with that problem ? I've never experienced this kind of stuff using OS9...good thing it's a dual-boot system and I can go back "home"....

Contact us about this article I've got a stroked rectangle and I want only the stroke inside the rectangle to show.   The bottom layer has the stroke over the fill.  After effects error:opening sound component (-2166). Im getting this error message when I render a comp in After Effects 6,its not every time but at least 75% of the timewhich is enough to cause problems which are After reading this, I found the only difference was that I, also, upgraded my QuickTime.

The difficulties along the way, starting out in the industry, etc, etc. please help! 0 0 05/01/13--11:40: create new comp using image sequence name Contact us about this article How do you create a new comp that uses the name of the image Go paint something.